LinkSearchMenuExpandDocument
Table of contents

WordPressの開発環境について

動作要件

動作要件はWordPressのバージョンによって変ります。 下記はWordPress 5.6時点の情報です。

  • PHP - バージョン7.4以上
  • 関係データベース管理システム (RDBMS)

    MySQLバージョン5.6またはMariaDBバージョン10.1以上のサーバーを推奨しています。

  • Webサーバーソフトウェア

    ApacheまたはNginx、いずれも必須ではありません。

最新の情報は WordPress.org などで確認してください。

ブログ記事

下記に掲載を希望される方はご連絡ください (詳細)


このカテゴリのページ

  • @wordpress/env - @wordpress/env (wp-env)
  • Docker - Dockerを使ったWordPress開発環境
  • Local (Local by Flywheel) - ローカル向けWordPress開発ツール
  • MAMP - MAMPによる開発環境について
  • VCCW - VagrantベースのWordPressプラグイン、テーマの開発環境
  • Wocker - Dockerベースの高速WordPress開発環境
  • XAMPP - XAMPPによる開発環境について

Back to top


Back to top

Copyright © 2021 Otti

Page last modified: